PyTorch no longer supports this GPU because it is too old.

rude

i mean, the card is over seven years old, but still rude